Как установить последнюю версию Skype в Ubuntu


В данной статье я расскажу, как установить последнюю версию Skype в Ubuntu.

Коротко о Skype.

Майкрософт на данный момент уже давно активно работает над новой версией клиента - Skype for Linux, которая еще в стадии Alpha.
Советую обратить внимание на эту версию, в ней пока не реализована видеосвязь, но голосовые звонки и групповые чаты работают стабильнее. Новый клиент и старый клиент Skype (описанный в этой статье) могут сосуществовать вместе и не заменяют друг друга. Подробнее о новом клиенте Skype можно почитать в следующей статье:


Skype позволяет людям общаться друг с другом при помощи сообщений, голосовой связи и видеосвязи через интернет (VoIP), также предоставляет услуги для звонков на стационарные и мобильные телефонные сети. Кроме того, в Skype есть дополнительные функции, такие как обмен файлами, совместное использование экрана, видео-конференц-связь.

Skype в представлении точно не нуждается. Устанавливается почти на каждый компьютер после установки операционной системы.

Вот так выглядит Skype в Ubuntu.
Окно с контактами:


Окно чата:


В системной панеле (трее):


Подготовка к установке Skype, если у вас 64-битная система Ubuntu.

Skype является 32-битным приложением. Поэтому, если у Вас 32 битная ОС Ubuntu, то у Вас проблем с установкой не будет. Пропускайте этот пункт.
Чтобы не возникало проблем с установкой, нужно установить некоторые 32-битные библиотеки:
sudo apt-get install sni-qt:i386 libdbusmenu-qt2:i386 libqt4-dbus:i386 libxss1:i386
Чтобы не было проблем с темами оформления Skype, нужно обязательно доставить следующие 32 - битные пакеты и тогда Skype будет выглядеть нормально:
sudo apt-get install libgtk2.0-0:i386 gtk2-engines:i386 libgconf-2-4:i386
Все зависимости доустановлены, теперь можно приступить к Установке Skype.

Установка последней версии Skype в Ubuntu.

Skype можно установить либо из репозитория партнеров Ubuntu, либо скачав deb пакет с официального сайта и установив его через Центр приложений Ubuntu.

Выбирайте тот способ, что Вам удобнее.

1 способ. Установка Skype из репозитория партнеров Ubuntu.

1. В графическом режиме. 
Подключаем репозиторий партнеров Ubuntu (или проверяем, что он подключен).
Находим и открываем "Программы и обновления" и нужно убедиться, что стоят галочки "Партнеры Canonical":


После выставления галочек, будет предложено обновить информацию о пакетах в репозиториях, соглашаемся и нажимаем "Обновить":


После чего открываем Центр приложений Ubuntu, находим Skype и устанавливаем:



Всё, Skype установлен.

2. В терминале.
Тоже самое можно сделать в терминале.
Просто выполните последовательно следующие команды:

Добавление репозитория партнеров Ubuntu:
(это одна команда, копируем полностью)
sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
Обновляем сведения о пакетах в репозиториях и устанавливаем Skype:
sudo apt-get update
sudo apt-get install skype

2 способ. Установка Skype, скачав deb пакет с официального сайта.

Переходим на официальный сайт Skype, и скачиваем .deb пакет:


Выбираем версию для Ubuntu 12.04 (работает на Ubuntu версии 12.04 и выше):



Открываем скаченный deb пакет Центром приложений Ubuntu (щелкнув по нему мышкой дважды), и нажимаем "Установить".

Всё, Skype теперь установлен.

Решение основных проблем, возникающих при работе с программой Skype на Ubuntu.

1. Проблемы со звуком.

Skype теперь поддерживает только Pulse Audio.
И если есть проблемы с распознаванием  аудио устройства в Skype, то установите следующую библиотеку:
sudo apt-get install libasound2-plugins:i386
После чего звук в Skype должен заработать.

2. Проблемы с Веб камерой.

Сначала, советую почитать мою статью на эту тему:

Но если в других программах веб камера работает нормально, а в Skype во время  видео звонка картинка зеленая, черная или перевернутое.
То может помочь следующее решение.
Нужно установить следующую библиотеку:
sudo apt-get install libv4l-0:i386
И попробовать запустить Skype следующей командой:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l2convert.so skype
Если проблема с камерой решилась, то можно в ярлыке Skype прописать данную команду:
sudo gedit /usr/share/applications/skype.desktop
В пункт Exec добавить команду запуска, должно получиться как на рисунке:


3. Проблема с запуском. Skype вылетает после запуска.

Еще бывает, что Skype начинает "кушать 100 процентов процессора" и жутко "тупить" и тормозить, после чего вылетать.
Такое бывает, когда переполняется история сообщений в профиле Skype.
Профиль Skype хранится в каталоге:
~/.Skype
Нужно, убедиться, что вышли из Skype.
Затем переименовать/удалить/переместить каталог профиля Skype. Это нужно, чтобы Skype пересоздал новый профиль. В этом случае старая история переписки пропадет.
Это можно сделать:
1. В ручную через Наутилус (нажать Ctrl-H, чтобы показать скрытые файлы или выбрать Меню - Вид - Показать скрытые):



2. C помощью команды в терминале переименовать каталог профиля Skype:
sudo mv ~/.Skype ~/.Skype_old
Перезапускаем Skype, авторизовываемся и теперь будет работать хорошо.

4. Криво отображаются темы оформления на 64 битной Ubuntu.

В пункте "Подготовке к установке Skype" описано решение этой проблемы.

Удаление Skype из Ubuntu.

Чтобы удалить Skype из Ubuntu, выполните следующую команду в терминале:
sudo apt-get remove skype skype-bin:i386 skype:i386

Дополнительная настройка Skype.

Это дополнительные настройки программы Skype и их делать абсолютно не обязательно.

1. Как на Ubuntu запустить несколько работающих аккаунтов Skype одновременно.

Вот так это выглядит:


И в системной панели (трее):


У Skype есть параметры запуска, и один из них это:
--dbpath 
Если после него указать каталог, то он будет использоваться в качестве каталога для хранения настроек профиля Skype.

Поэтому можно просто ввести команду в терминале, к примеру:
skype --dbpath ~/.Skype2
В домашнем папке будет создан каталог .Skype2. И теперь таким образом можно просто вводить данную команду в терминале и запускать второй, а также третий и т.д. аккаунт скайпа одновременно.

Кроме того, для удобства запуска дополнительных аккаунтов Skype можно сделать ярлыки.
Откройте терминал. Создадим ярлык и откроем его редактором gedit, для этого выполните следующую команду:
sudo gedit /usr/share/applications/skype2.desktop

Введите следующий текст в файл:
[Desktop Entry]
Name=Skype2
Comment=Skype Internet Telephony
Exec=skype --dbpath ~/.Skype2
Icon=skype.png
Terminal=false
Type=Application
Encoding=UTF-8
Categories=Network;Application;
MimeType=x-scheme-handler/skype;
X-KDE-Protocols=skype
Главное не ошибитесь в строчке:
Exec=skype --dbpath ~/.Skype2
Это та самая команда, которую мы прописывали в терминале, для запуска второго аккаунта Skype.

А в поле Name, вы можете написать то название ярлыка, которое хотите, чтобы оно отображалось в Главном меню Dash.

Вот что у Вас должно получится в текстовом файле:


Сохраняем его.
Делаем этот ярлык исполняемым файлом, для этого выполняем следующую команду в терминале:
sudo chmod +x /usr/share/applications/skype2.desktop
Всё, теперь в главном меню по поиску "skype" у нас два разных ярлыка для запуска двух учетных записей Skype:


Вот и всё.

Поделиться:

Если у Вас возникли вопросы.

Приглашаю задавать их на сервисе вопросов и ответов: Ask LinuxRussia.com.
Там Ваши вопросы не потеряются и Вы быстрее получите ответ, в отличие от комментариев.

174 коммент. :

  1. Еще бы камера верх ногами не показывала бы и было бы вообще замечательно

    ОтветитьУдалить
    Ответы
    1. Что за камера? Только в скайпе или вообще?

      Удалить
    2. Lenovo Easy Camera. Поставил Cheese и камера заработала нормально после перезагрузки.

      Удалить
    3. Читаем и переворачиваем камеру в скайпе http://xpressdnepr.blogspot.com/2013/09/skype-asus.html

      Удалить
    4. Было такое на Asus K40IN (с каким-то SIP-клиентом). Лечилось LD_PRELOAD...

      Удалить
  2. Анонимный1 мая 2013 г., 9:41

    все равно камера перевернута. ноут asus w7s.

    ОтветитьУдалить
    Ответы
    1. Анонимный1 мая 2013 г., 10:27

      сорри. после обновления skype помогло вот это:
      echo -e '#!/bin/bash \n LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype' | sudo tee /usr/local/bin/skype
      sudo chmod a+x /usr/local/bin/skype

      Удалить
  3. Анонимный7 мая 2013 г., 23:02

    все-таки как в винде легко ставить проги по сравнению с линуксовыми дистрибутивами

    ОтветитьУдалить
    Ответы
    1. Анонимный8 мая 2013 г., 13:57

      я тоже так думал, но через пару месяцев стал придерживаться другого мнения, так как ненадо перерывать весь инет в поисках программы, а всего то ввести команду, которая нетакая уж и большая, да и запоминается легко

      Удалить
    2. Ой я бы поспорил с этим. В Ubuntu намного проще и быстрее. Вспомните, как их надо было найти. На сайта ищете, проверяете чтобы вирусов не было, а еще почти все с яндекс барами и прочей чушью. Про пиратский софт молчу, так как нарушение закона, но все пользовались, а найти его было очень проблематично. Здесь же, как правило в основном всё ставится через

      sudo apt-get install.

      Ну или идем на сайт LaunchPad и ищем репозиторий с нужной программкой, подключаем его и устанавливаем, но это в том случае, когда хотим более свежий софт.

      Так же, здесь есть центр приложений, но мне им не нравится пользоваться, но почему бы и нет? Как Google Play нашел прогу и закачал на компьютер. Всё мышкой и в одном месте.
      У меня времени на поиск и установку софта уходит в разы меньше, чем это было в виндоуз.

      Удалить
    3. Анонимный19 мая 2013 г., 22:53

      ха-ха. уже который год сижу на линуксах. не так давно понадобилось родителям на ноут софтину поставить, просмотрищ графических файлов с заморочками. я чувствовала себя так, словно рук нет — никак не могла вспомнить что и как нужно делать. так что на линуксах все много-много проще )

      Удалить
    4. Именно. Это всё дело привычки.

      Удалить
  4. Анонимный17 мая 2013 г., 19:40

    пфф... ставьте версию для Debian 7 и все будет

    ОтветитьУдалить
  5. Анонимный26 мая 2013 г., 11:27

    почему после введенного в терминале после нажатия ентер пишет-Sorri try again. {password for sasha(мое имя) и дольше нет продолжения?

    ОтветитьУдалить
    Ответы
    1. Это азы linux: у Вас система требует пароль администратора sudo. Если Вы его не правильно вводите, то будет надпись: Sorri try again

      Удалить
    2. Подозреваю, что будет все-таки Sorry, а не Sorri ^)

      Удалить
  6. Анонимный27 мая 2013 г., 19:25

    Все до запятой ввел в терминал правильно(перепроверял), в прилоениях появился skype, он не запускается. При этом ничего не пишет.

    ОтветитьУдалить
    Ответы
    1. Анонимный27 мая 2013 г., 19:47

      Сори бразы, запустился через терминал командой optirun skype.У меня ж бамблби стоит. Кто-нибудь подскажет, как сделать чтобы без этой команды запускать skype (Ubuntu v13.04 64bit) Sergey

      Удалить
    2. отредактировать ярлык, и прописать: optirun skype

      Перейдите по
      cd /usr/share/applications

      Откройте файл:
      sudo gedit skype.desktop

      Откроется вот такой текст:

      [Desktop Entry]
      Name=Skype
      Comment=Skype Internet Telephony
      Exec=skype %U
      Icon=skype.png
      Terminal=false
      Type=Application
      Encoding=UTF-8
      Categories=Network;Application;
      MimeType=x-scheme-handler/skype;
      X-KDE-Protocols=skype

      Вместо строчки Exec=skype %U
      Пропишите Exec=optirun skype %U

      Сохраните. И всё, пробуйте запускать как обычно.

      Удалить
  7. Мне одному показалось что при таком методе ставится еще куча левого говна?
    да и вообще сразу странным показалось предупреждение что после установки комп поправится на 300мб.


    Настраивается пакет libxss1:i386 (1:1.2.2-1) …
    Настраивается пакет libxv1:i386 (2:1.0.7-1ubuntu0.13.04.1) …
    Настраивается пакет libgcc1:i386 (1:4.7.3-1ubuntu1) …
    Настраивается пакет libstdc++6:i386 (4.7.3-1ubuntu1) …
    Настраивается пакет libjack-jackd2-0:i386 (1.9.9.5+20130127git15950eb1-1) …
    Настраивается пакет libasound2-plugins:i386 (1.0.25-2ubuntu3) …
    Настраивается пакет libqtcore4:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-xml:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-dbus:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-network:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-script:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-sql:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-xmlpatterns:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-declarative:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqtgui4:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libdbusmenu-qt2:i386 (0.9.2daily13.03.28-0ubuntu1) …
    Настраивается пакет libllvm3.2:i386 (3.2-2ubuntu5) …
    Настраивается пакет libgl1-mesa-dri:i386 (9.1.1-0ubuntu3) …
    Настраивается пакет libmysqlclient18:i386 (5.5.31-0ubuntu0.13.04.1) …
    Настраивается пакет libqt4-opengl:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqt4-sql-mysql:i386 (4:4.8.4+dfsg-0ubuntu9) …
    Настраивается пакет libqtwebkit4:i386 (2.3.0-0ubuntu2) …
    Настраивается пакет libtxc-dxtn-s2tc0:i386 (0~git20121227-1)




    вот это вот всё это вообще что и зачем нужно?

    ОтветитьУдалить
    Ответы
    1. Это библиотеки qt4 для 32битной системы

      Удалить
  8. Помогите! В линуксе я не шарю, просто по неким обстоятельствам мой комп в ремонте, а брат дал мне свой ноут.. Я задумала установить сама Скайп, написала все правильно, но когда набираю команду "sudo apt-get install skype && sudo apt-get -f install" мне пишет, что не удалось найти пакет skype. Что делать? Извиняюсь за, может быть для вас, глупый вопрос)

    ОтветитьУдалить
    Ответы
    1. Вот эту строчку выполнили в консоле? (строчка полностью должна быть скопирована)
      sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"

      А потом обновили информацию о пакетах:

      sudo apt-get update

      Удалить
    2. Да, но все равно не удалось найти пакет skype...

      Удалить
    3. Попробуйте альтернативный вариант, (там тоже самое как с "андроидом").
      Скачиваете deb пакет, кликаете по нему два раза, откроется центр приложений Ubuntu. Нажмете установить и всё! Можете пользоваться.

      Удалить
    4. Анонимный23 июня 2013 г., 12:21

      Девушка не набирай в ручную, в терминале вставка работает клавишами ctr-shift-v

      Удалить
  9. Ответы
    1. ctr - shift - c - копировать, ctr-shift-v вставка в терминале. Также и Shift- insert вставка. Вообще можно и изменить горячие клавиши.

      Удалить
  10. а как запустить Skype c правами другого пользователя . Пробую через
    su - "user" и потом skype, выводит No protocol specified
    No protocol specified

    ОтветитьУдалить
    Ответы
    1. Почитай вот эту тему:
      http://forum.ubuntu.ru/index.php?topic=194706.0

      Я не пробовал, но у людей работает.

      Удалить
  11. Анонимный23 июля 2013 г., 10:09

    Благодарю,скайп наконец то установился

    ОтветитьУдалить
  12. У меня проблема... Скайп на убунтовских компах ставил нормально. Но на моем одном нетбуке никак не хочет стабильно работать. Запускается, если делаю офлайн - работает. Если в онлайне - может сразу вывалиться, а может чуток поработать.
    Что делать - завишу от скайпа, а работать без него никак.

    ОтветитьУдалить
  13. Запустил через консоль
    поработал в офлайне, потом добросовесно вылетел и выдал:
    "Aborted (збережено знімок оперативної пам’яті)"

    ОтветитьУдалить
    Ответы
    1. полностью пришлите сюда, что в консоле будет написано.

      Удалить
  14. не могу установить... пишет- Следующие пакеты имеют неудовлетворённые зависимости:

    skype: Depends: skype-bin но это виртуальный пакет

    ОтветитьУдалить
  15. результат- [sudo] password for frig:
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    skype : Зависит: skype-bin
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
    frig@Davydov:~$

    ОтветитьУдалить
  16. sudo dpkg --configure -a
    sudo apt-get autoremove
    sudo apt-get update
    sudo apt-get upgrade

    ОтветитьУдалить
  17. После этого устанавливайте скайп

    ОтветитьУдалить
    Ответы
    1. Надеюсь Вы ядро не обновляли самостоятельно?
      Что за система?
      Что до этого творили с системой?

      Удалить
    2. установил http://nnm-club.ru/forum/viewtopic.php?t=682974 после установки первое что пробовал установить skype

      Удалить
    3. SKYPE установил ! СПАСИБО! помаленьку разберёмся...

      Удалить
    4. Ненавижу сборки :). Лучше ставить оригинал.
      Рад, что мои советы помогли.

      Удалить
  18. Цитирую:
    ...разработчики выпускают новые версии для Linux based систем.

    -- хорошая шутка :-D

    ОтветитьУдалить
    Ответы
    1. http://en.wikipedia.org/wiki/Ubuntu_%28operating_system%29

      Ubuntu is an operating system based on the Linux kernel and the Linux distribution Debian, with Unity as its default desktop environment.

      Что не так с фразой?

      Удалить
    2. Уже сто лет как они забросили проект Skype. А на платформу 64бит его просто не существует.
      Посмотрите функции последнего виндусового и нашей четвёрки...

      Удалить
    3. Версия 4.2 вышла на равне с версией для mac os. Skype - это программа с закрытым исходным кодом. Вам было бы рентабельно, как разработчику подключать доп услуги на равне с версией для виндоуз, которая приносит основной доход. Была бы эта программа разрабатываемой комьюнити. Так что я не вижу шутки в том, что новые версии выходят для линукс. 4.1 вышла в ноябре прошлого года, 4.2 по моему либо в начале этого, либо в декабре прошлого. Не помню точно.

      Удалить
  19. Огромное спасибо замечательное руководство.

    ОтветитьУдалить
  20. У меня Ubunty 13.04 86bit .Установил Скайп 4.2 . Проверил .Работает ...от меня .Видео и звуковая связь отлично работают ...когда я вызываю абонента . Когда вызывают меня ...есть сигнал ...появляется заставка Skype...нажимаю зелёный кружок соединения ...и пропадает заставка прекращается сигнал .Соединения нет.Скайп отключается автоматически . Подскажите ,
    пожалуйста,в чём причина и как её устранить.С благодарностью.

    ОтветитьУдалить
    Ответы
    1. Не встречал такой проблемы. Попробуйте

      sudo apt-get update && sudo apt-get install -f && sudo apt-get update && sudo apt-get upgrade -y

      Удалить
    2. Edward! Спасибо за совет . Воспользовался .Запустил терминал. Получил ответ - всё 0 ( обновление ...установка...новые пакеты ...удаление ...ит.д.).И что делать ещё?С благодарностью.

      Удалить
    3. Заходите в домашний каталог, ctrl - H , удаляете папку .skype, sudo apt-get skype --reinstall

      Если будет продолжаться такая проблема, то запускаем скайп через консоль: skype, далее когда он "упадет", пришлите сюда то, что выведет в терминале.

      Удалить
  21. Edward !Хочу поблагодарить Вас за помощь . Всё получилось и работает.Воспользовался вашим советом . Удалил закачку файлов Skype из раздела - файлы и папки - ...осталась только закачка в -цетре приложений . И Skype заработал и ...от меня ...и ко мне . Ещё раз самые добрые слова в Ваш адрес за отличные советы .

    ОтветитьУдалить
  22. А можно как-то поменять цветную иконку в трее, на черно-белую?

    ОтветитьУдалить
    Ответы
    1. А обосновать зачем менять цвет иконки ....слабо ?

      Удалить
  23. dpkg: ошибка при обработке параметра libgbm1:i386 (--configure):
    проблемы зависимостей — оставляем не настроенным
    При обработке следующих пакетов произошли ошибки:
    libegl1-mesa-drivers:i386
    libegl1-mesa:i386
    libgbm1:i386
    это после ввода (sudo dpkg --configure -a)

    ОтветитьУдалить
  24. Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
    Пакеты, имеющие неудовлетворённые зависимости:
    libegl1-mesa : Зависит: libwayland-client0 (>= 1.2.1) но он не установлен
    Зависит: libwayland-server0 (>= 1.2.1) но он не установлен
    libegl1-mesa-drivers : Зависит: libwayland-client0 (>= 1.2.1) но он не установлен
    Зависит: libwayland-server0 (>= 1.2.1) но он не установлен
    libgbm1 : Зависит: libwayland-client0 (>= 1.2.1) но он не установлен
    Зависит: libwayland-server0 (>= 1.2.1) но он не установлен
    E: Неудовлетворённые зависимости. Попытайтесь использовать -f.
    это после (авторемува)

    ОтветитьУдалить
  25. помогите плиз,не могу ничего не установить,не обновить.

    ОтветитьУдалить
  26. захожу в центр приложений пишет что не может установить новое ПО т.к со старым проблемы.
    Ubuntu 13.04

    ОтветитьУдалить
    Ответы
    1. Так запускайте, что говорит терминал: sudo dpkg --configure -a
      потом:
      sudo apt-get install -f

      Удалить
  27. Перепробовал skype на всех ubuntu. Не работает видео соединение, не подключается веб-камера. В Windows работает. Много раз задавал вопросы, пробовал все рекомендации. Были ответы, что надо камеру по линукс. В магазинах нашел одну такую где написано что работает в линуксе, но с очень старым ядром. Покупать камеры и проверять работает или нет накладно. Прошел год, может кто-нибудь что-нибудь новое сообщит. Давно бы ушел с Windows но держит skype.

    ОтветитьУдалить
    Ответы
    1. Работаю не сильно давно на Убунту. Но все время, скайп работал нормально. Так же и видео звонки. Про камеру для линукс, это ерудна. Покупал свою камеру, ещё работая в Windows, на линуксе, работает без нареканий.

      Удалить
    2. Имхо, камеры не делают под конкретное ядро. Если на коробке камеры написано, что она будет работать под linux или mac, то она действительно работает под линуксом. Я купил такую за 500р, а старую свою камеру подарил приятелю - виндузятнику.

      Удалить
    3. Почти все веб камеры работают. Можно смело брать любую вебку в магазине. 99 процентов, что она будет работать в Ubuntu.

      Подскажите хотя бы марку и модель одной камеры, которая не работает в Ubuntu. Я просто еще такие не встречал ни разу.

      Удалить
  28. http://xpressdnepr.blogspot.com/2013/09/skype-asus.html переворачиваем камеру в ноутах ASUS 64бита

    ОтветитьУдалить
  29. не получается или не умею через консольт установить скайп .... без консольта как нибудь можно попроще

    ОтветитьУдалить
    Ответы
    1. Ну автор для вас предоставил не только консольный метод установки Skype, по моему, они тут все. Если не устраивает метод при использовании консоли, воспользуйтесь Альтернативным вариантом.
      Кстати в нем, не обязательно ставить используя Центр приложений, если у вас установлен "gdebi" (установщик пакетов). Скачиваете пакет скайпа, выбрав при этом версию системы(как на скрине) и после правым нажатием мышки на пакете Skype, выбираете установку через gdebi. Далее уже поймете, куда жать.
      Проще уже не придумаешь, даже из постов автора. Если ещё проще, то только на Windows, с файлом exe. ))
      -------------------------------------------
      Но вот стабильной на 100% работы скайпа на линуксе, можно не ждать. Всегда, что то не работает, или работает, но не так как положено. И не удивительно, Skype теперь полностью принадлежит компании Microsoft.

      Удалить
    2. У меня наоборот - два года под ubuntu12.04 skype работал без проблем, до того пользовался на виндоузе, и он раз в неделю "забывал" мой логин и пароль, были ещё проблемы, сейчас уже не помню какие.

      Удалить
  30. У кого проблемы с хрипящим или пропадающим звуком в скайпе, пропишите в терминале следующую команду:

    $ sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop

    На моём Ubuntu 13.10 всё стало работать нормально.

    ОтветитьУдалить
  31. Пакеты, имеющие неудовлетворённые зависимости:
    skype : Зависит: skype-bin но он не будет установлен

    ОтветитьУдалить
    Ответы
    1. Надо прислать полностью текст конфликто, на что он ругается.
      Выполнить это: sudo apt-get -f install
      Потом, если ubuntu 64 бита, установить 32 битные qt: sudo apt-get install sni-qt sni-qt:i386
      после чего снова выполнить установку.
      Если и это не помогло, то в источниках обновлений выставить сервер: основной, затем update и пробовать устаналивать.

      Удалить
    2. Сегодня попробовал, и всё нормально установилось

      Удалить
  32. нет звукового оповещения при входящем звонке в skype в ubuntu 13.04

    ОтветитьУдалить
  33. Скайп установил но вот нет звука от собеседниа

    ОтветитьУдалить
    Ответы
    1. Анонимный24 июня 2014 г., 13:23

      у меня такая же проблема. Нету звука вообще (в настройках звука там где приложения не отображается вообще)

      Удалить
    2. Проверяйте что есть PulseAudio в системе, а не только Alsa

      Удалить
  34. Анонимный3 июня 2014 г., 21:42

    Для запуска второго скайпа можно набрать в терминале:
    # skype --second &

    И никаких мучений.

    ОтветитьУдалить
  35. Анонимный16 июня 2014 г., 22:36

    Спасибо за хороший ман.

    ОтветитьУдалить
  36. Через терминал установилась версия 4.2, а не последняя. Что можно сделать? Спасибо.

    ОтветитьУдалить
    Ответы
    1. В репозиториях партнеров убунту старая версия скайпа, удалить её и установить скачав с сайта.

      Удалить
  37. Здравствуйте.У меня на компьютере установлен Ubuntu 12.04 LTS и установлен скайп 4.2. До сегодняшнего дня все работало, а сегодня ввожу пароль и пишет:не удалось установить соединение. Пыталась переустановить скайп -не помогло. Подскажите, пожалуйста варианты устранения данной проблемы. Спасибо.

    ОтветитьУдалить
    Ответы
    1. Такое наблюдается в скайп 4.2. В репозиториях убунту уже обновили, поэтому
      sudo apt-get update && sudo apt-get upgrade
      Должен скайп обновиться до версии 4.3

      Удалить
    2. не забудьте проверить, что в "Программы и компоненты" на вкладке "Другое ПО" выставлены галочки "Партнеры Canonical"

      Удалить
  38. автору - лучи любви!

    ОтветитьУдалить
  39. Здравствуйте, Эдуард!

    У меня версия Убунту 12.04. Вчера планово обновился "скайп" с 4.2 на 4.3 (пакет bin) и сразу же перестал работать (сбрасывается в ходе загрузки). Версия 4.2 до того работала как часы (правда без камеры, т.к. почему-то камера Genius Eye 312 определялась и настраивалась только в приложении V4L2). Нужно ли мне обновлять Убунту до 14.04 или достаточно произвести какие-то замены пакетов? Если нужны замены, то какие?

    С уважением.

    ОтветитьУдалить
    Ответы
    1. нужно удалить историю сообщений. очень частая ошибка. В домашнем каталоге есть .Skype, вот её переименуйте. И запустите скайп.

      Удалить
    2. Указанная папка найдена и переименована. Последующий запуск "скайпа" 4.3 привел к созданию новой папки .Skype в домашнем каталоге, но сама программа по-прежнему сбрасывается при загрузке (в системном мониторе появляется и пропадает). Сообщения о системной ошибке при этом не выдается.
      Нужно ли что-то копировать из переименованной папки во вновь созданную? В новой папке два файла shared (.lck и .xml), в старой, кроме этих двух и пользовательской папки, ещё три папки - shared_dynco, shared_httpfe, DbTemp.

      Удалить
    3. Запускаем скайп в консоле:
      skype

      После чего когда вылетит, то будет описано в консоле что именно сломалось. Сюда скопируйте весь вывод ошибки.

      Удалить
    4. После запуска через консоль программа грузилась на удивление долго и появилось следующее:
      Аварийный останов (сделан дамп памяти)

      После чего вдруг появилось окно аварийного завершения программы с длинным отчетом об ошибке. Из этого отчета следует в частности то, что:
      package: skype-bin 4.3.0.37-0ubuntu0/12.04.01 [origin: Canonical]
      title: skype crashed with SIGABRT in raise ()
      DistroRelease: Ubuntu 12.04
      ProcVersionSignature: Ubuntu 3.2.0-67.101-generic 3.2.60
      Signal: 6
      Unreportable reason: Этот пакет не является официальным пакетом Убунту. Пожалуйста, удалите все сторонние пакеты и попробуйте снова.
      Xsession errors: (gnome-settings-daemon: 1831) .... (gnome-terminal: 10403)

      Путаница какая-то!

      Удалить
    5. Вот эта ошибка из за того, что история большая в .Skype, переименуйте её. Перезапустите скайп. Должно помочь.

      Удалить
  40. Здравствуйте!
    Имеется Ubuntu 12.04.5 LTS, 64 бита. Удалила Скайп, установила заново, папки .Skype нет, пакеты i:386 обновлены, галки партнеров выставлены. Результат команды sudo apt-get update && sudo apt-get upgrade - "обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено". Но Скайп все равно вылетает сразу после включения, даже не загружается нормально.

    При попытке установить пакеты загрузки с официального сайта (Ubuntu 12.04 multiarch) - сообщение об ошибке Неправильная архитектура i:386... Есть ли какая-то возможность проверить, что я делаю не так?)

    ОтветитьУдалить
    Ответы
    1. Отвечаю сама себе) Не знаю, правильно я сделала или только хуже, но скайп залогинился, спросил меня про на каком языке нужно работать и тьфутьфу работает. После вот этого
      sudo mv ~/.Skype ~/.Skype.old
      http://askubuntu.com/questions/507139/skype-sign-in-server-connect-failed

      Удалить
    2. Я выше в комментарии отвечал как надо делать.
      Почитайте вот эти статьи, откроете глаза на многие вещи и будет вам проще работать:
      Вот эта стать о том как скрывать файлы в Linux и убунту в частности:
      http://www.linuxrussia.com/2013/07/hidden-ubuntu.html

      А вот эта статья об азах навигации в терминале, копировании и удалении в терминале:
      http://www.linuxrussia.com/2013/08/terminal-linux-1.html



      Итого, вы бы потратили меньше времени бы. Зашли бы в наутилус - файловый менеджер, нажали бы сочетание клавиш CTR - Н - отобразились бы скрытые файлы с точкой вначале .Skype, переименовали бы её, и запустили бы скайп. - 1 минута времени.

      sudo mv ~/.Skype ~/.Skype.old - эта команда делает абсоллютно тоже самая, только в терминале, а именно переименовывает каталог с конфигурацией скайпа :)

      Удалить
    3. перед тем как ставить скаченный скайп с оф сайта, нужно удалить старый скайп из системы. Иначе не поставится.

      Удалить
    4. Так, стало быть, обновление "скайпа" через приложение "Менеджер обновлений" и есть причина сбоя в работе программы?

      Удалить
    5. нет, через менеджер обновлений должно обновляться без проблем из репозиториев партнеров Ubuntu.

      Но если ошибка сбоя есть, то можно переименовать папку. Удалить приложение скайпа, в статье написано как. И установить свежую 4.3 версию.

      Удалить
  41. А как удалить версию 4.2 если я ставил ее через deb-файл, скачанный с сайта?

    ОтветитьУдалить
    Ответы
    1. Гораздо проще обновится через Программу управления пакетами Muon... ни чего удалять не нужно.

      Удалить
    2. Удаляете таким же точно образом, если бы и не ставили через деб пакет:
      sudo apt-get remove skype skype-bin:i386 skype:i386

      Удалить
  42. добавьте в статью решение проблемы с вылетающим при запуске скайпом, если ему была подсунута старая хистори (особенно из виндовой версии):

    $ sqlite3 ~/.Skype/{YOURUSER}/main.db
    sqlite> DELETE FROM Messages WHERE type=68;
    sqlite> .quit

    в этой ситуации теоретически может попытаться заново принять несколько последних переданных файлов.

    ОтветитьУдалить
    Ответы
    1. Спасибо, добавлю в статью.

      Удалить
    2. короче как вылетал скайп, так и вылетает.
      а команды не работают.
      xasan@xasan-Lenovo-B570e:~$ $ sqlite3 ~/.Skype/{YOURUSER}/main.db
      $: команда не найдена
      xasan@xasan-Lenovo-B570e:~$ sqlite> DELETE FROM Messages WHERE type=68
      SQL error: near "Messages": syntax error

      Удалить
  43. Ребята, а у кого-нибудь получилось помирить skypetab и skypewrapper в 14.04? У меня почему-то остается проблема с интеграцией skype-сообщений/диалогов и нотификаций в центр сообщений ubuntu 14.04 (elementary Freya).

    ОтветитьУдалить
  44. Там где написано "это одна строчка и её надо полностью скопировать"(подключение партнёрских реп), там при переносе команды пробел есть или нет?

    ОтветитьУдалить
    Ответы
    1. Просто выделите строчку от sudo и до ", скопируйте и вставьте в терминал.

      Удалить
  45. Ошибка: Зависимость не может быть удовлетворена: libqt4-network (>= 4:4.8.0)
    Подскажите, куда двигаться дальше?

    ОтветитьУдалить
    Ответы
    1. sudo apt-get install sni-qt:i386

      sudo apt-get -f install

      Соглашаемся со всем, что предложено будет установить в зависимостях.

      Далее ставим скайп.

      Удалить
  46. Здравствуйте. Установилась версия 4.2, но пишет, что не удалось установить соединение..
    Почитала комментарии, ввела в терминале
    sudo apt-get update && sudo apt-get upgrade

    Вот что в итоге выдало:

    Чтение списков пакетов… Готово
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Пакеты, которые будут оставлены в неизменном виде:
    duplicity linux-generic linux-headers-generic linux-image-generic
    python3-distupgrade ubuntu-release-upgrader-core
    ubuntu-release-upgrader-gtk
    обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 7 пакетов не обновлено.
    kethav_no_me@Alfatown:

    Подскажите, пожалуйста, что дальше делать? И если я что-то не так сделала, можете пошагово разъяснить, как обновить до версии 4.3. Спасибо.

    ОтветитьУдалить
    Ответы
    1. Удалите Skype и устанавливайте как указано в разделе " Установка Skype, скачав deb пакет с официального сайта". Т.к. при скачивании deb с офф.сайта skype, мы имеем дело с последней версией этой программы(не требуется обновление). Там скачивается 4.3 (skype-ubuntu-precise_4.3.0.37-1_i386.deb).

      Удалить
    2. Удалила скайп, скачала deb с офф.сайта. Все равно устанавливается 4.2:

      Чтение информации о состоянии… Готово
      Уже установлена самая новая версия skype.

      Как можно обновить через репозиторий? Может какие-то неправильные команды ввожу..

      Удалить
    3. Странно. Перепроверил\переустановил, все нормально. Как Вы удаляли Skype?

      Удалить
  47. Ура, установила! Спасибо)

    ОтветитьУдалить
  48. Камера как была перевернута со времен первых ubuntu , так и осталась.
    Понятно что дело как бы не в скайпе, дело в UVC.
    Но могли бы и учесть, и добавить функцию вращения камеры.

    ОтветитьУдалить
  49. Цитирую статью:
    устанавливаем Skype:
    sudo apt-get install skype && sudo apt-get -f install

    Вопрос:
    подскажите пожалуйста, а что делает команда sudo apt-get -f install ?

    ОтветитьУдалить
    Ответы
    1. общем починяет неудовлетворенные или конфликтующие зависимости между пакетами. Может доставить нужные, но не установленные пакеты, необходимые для работы других пакетов

      Удалить
    2. Дмитрий Белякин, спасибо за объяснение! Теперь, в общем, понятно. Буду знать, что такое apt-get -f install. А то не люблю непонятные команды вводить.

      Удалить
  50. Ребят, сегфолт при запуске Skype, система Xubuntu 14, 512Mb RAM, своп 4Гб, кроме того интерфейс глючит, иконки прорисоваваются когда хотят, видеокарта nVidia 420 MX 64Mb. Прилагаю лог краша Скайпа. http://essential.perm.ru/skypelog.txt

    ОтветитьУдалить
  51. Похоже современные Linux ядра вообще не поддерживают SiS735 чипсет в области ACPI. Без отключения ACPI в БИОС установочный диск вообще не грузился, потом, после установки Xubuntu 14 ещё работало но при старте ругалось что модуль sis630 не загружается, а после обычного обновления из стандартного репозитария система вешается при старте.

    ОтветитьУдалить
  52. Второй день бегаю с бубном над lubutu (установил чтобы растормошить нетбук) Все сделал как написано, в результате звук не работает вообще ни колонки ни микрофон. изображение в ярко желтых тонах. совсем беда. В общем еще помучаюсь с этим линуксом пару дней и да здравствует ХР

    ОтветитьУдалить
    Ответы
    1. Если совсем слабый нетбук, то xp действительно лучше.

      Удалить
    2. Хотя я бы на нетбук поставил бы Chromium OS

      Удалить
    3. Можно еще Gentoo Linux пособирать.

      Удалить
    4. Для лубунты приходится pulseaudio пользовать.

      Удалить
  53. Этот комментарий был удален автором.

    ОтветитьУдалить
  54. ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!!! linux ubuntu 14,04 у меня, камера в скайпе не фурычит, пробовал и скачивать дебфайл и добавлять репы в терминале, но нет... В файлах пробовал строки менять, но тоже ни члена, камера как не обнаруживлась так её и нет((( Как быть?! Подскажите пожалуйста.

    ОтветитьУдалить
  55. Как мне быть с убунтой 14,04 и скайпом, камера в настройках видеоустройства начала картинку показывать мою после танцев с бубном, а во время звонка НИЧЕГО нет, скайп камеру эту просто не видит, как быть подскажите пожалуйста

    ОтветитьУдалить
  56. Убунтовские поделки не могут без бубна. Убунту 14.04 Lts, скайп 4.3. Ни какие танцы не помогают. Без видео абонент меня слышит с бульками, а при включении камеры картинка виснет, а звук задерживается на секунд 5-10. Для скайпа держу старенький комп с ХР. И рботает и не надо убивать время на ссыли типа пойди туда-не знаю куда и сделай то-не знаю чего.

    ОтветитьУдалить
  57. под 14.10 в скипу не пускает. есть ли бубен для 14.10?

    ОтветитьУдалить
  58. Не работаем микрофон (меня не слышно в 14.04 Ubuntu) .Как это исправить?

    ОтветитьУдалить
  59. Установил Skype-Wrapper и он показывает 1 непрочитанное сообщение. Всё время. Сообщение уже прочитал, удалял и ставил его вновь. Упрямо показывает непрочитанным. И да, перезагрузка тоже не помогла ;) Где он хранит свои настройки? В домашней папке только лог.

    ОтветитьУдалить
    Ответы
    1. настройки хранятся в gsettings
      И там ничего нет, кроме тех, что можно установить программой настройки
      $ s-wrapper-settings

      Удалить
    2. Так и не прошло. Вышел из положения подключив скайп к пиджину.

      Удалить
  60. Здравствуйте! После перезагрузки ubuntu 14.10 постоянно приходится авторизовываться при входе, можно ли настроить это действо автоматически?

    ОтветитьУдалить
    Ответы
    1. Параметры системы - учетные записи. Далее выбрать своего пользователя и перевести чекрыжек в пункте "Автоматический вход".

      Этот вопрос никак не касается skype.
      Подобные вопросы лучше и удобнее задавать на ask.linuxrussia.com

      Удалить
    2. наверное я некорректно поставил вопрос, я имел авторизацию в скайпе после каждой перезагрузки.

      Удалить
    3. При вводе логина и пароля, внизу есть поле "Автоматическая авторизация при запуске скайп", нужно её выставить и подключиться.

      Удалить
    4. Спасибо! Ранее не замечал этой галочки…

      Удалить
  61. у кого проблемы с запуском skype и драйверами nvidea, сообщение типа:
    skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

    лечится след. образом:
    sudo mv /usr/bin/skype /usr/bin/skype-bin
    sudo gedit /usr/bin/skype

    пишем
    #!/bin/sh
    export LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1
    exec skype-bin

    сохраняем

    sudo chmod 0755 /usr/bin/skype

    ударяем в бубен и вуаля -- работает.

    ОтветитьУдалить
    Ответы
    1. Была такая же проблема с гибридной графикой Intel+Nvidia.
      skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
      Лечение, удалил Bumblebee. Запустилcя Skype.

      Удалить
  62. СПасибо за установку ! Только вот не удаётся установить соединение ) Скайп 4.2. , всё через терминал ) Нужна ваша помощь !

    ОтветитьУдалить
  63. правильно говорят , утро вечера мудренее ) установил версию 4.3. через *deb и всё оК !!!

    ОтветитьУдалить
  64. dmitrii@z500:~$ sudo add-apt-repository ppa:skype-wrapper/ppa
    Integrates Skype with Unity

    Skype-wrapper will also now launch automatically on start-up and wait till skype is launched. With skype 4.0 we recommend to add Skype to the launcher. If you want to use skype without skype-wrapper you have to deactivate autostart in the skype-wrapperer-settings found in the app-list.

    To install this enter this in the terminal:

    sudo add-apt-repository ppa:skype-wrapper/ppa && sudo apt-get update && sudo apt-get install skype-wrapper
    Больше информации: https://launchpad.net/~skype-wrapper/+archive/ubuntu/ppa
    Нажмите [ENTER] чтобы продолжить или Ctrl-C для отмены добавления

    gpg: создана таблица ключей `/tmp/tmpvny6j746/secring.gpg'
    gpg: создана таблица ключей `/tmp/tmpvny6j746/pubring.gpg'
    gpg: запрашиваю ключ E6A250EA с hkp сервера keyserver.ubuntu.com
    gpg: /tmp/tmpvny6j746/trustdb.gpg: создана таблица доверий
    gpg: ключ E6A250EA: открытый ключ "Launchpad PPA for skypewrapper" импортирован
    gpg: Всего обработано: 1
    gpg: импортировано: 1 (RSA: 1)
    OK
    dmitrii@z500:~$ sudo apt-get dist-upgrade
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Расчёт обновлений…Готово
    обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
    dmitrii@z500:~$ sudo apt-get install skype-wrapper
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    E: Не удалось найти пакет skype-wrapper

    Вот такая проблема. Ubuntu 14.10

    ОтветитьУдалить
  65. Не работает! Сколько раз устанавливал значёк есть, а Skype не запускается.
    ОС: LinuxMint 17 Qyana Xfce.

    ОтветитьУдалить
    Ответы
    1. Надо запустить в терминале скайп, чтобы увидеть ошибку. Минтовцы взяли баги убунту, добавили своих кучу багов и получили минт. Реально никому не советую эту подделку ставить.

      Удалить
    2. В терминале выполните:
      skype

      Выведет ошибки, пришлите их сюда.

      Удалить
  66. Помогите. Открываю через центр приложений , а он ошибку выдает.
    Конфликт с установленным пакетом 'skype-bin:i386'

    ОтветитьУдалить
    Ответы
    1. Полностью удалить скайп:
      sudo apt-get purge skype*

      Потом установить его по новой.

      Удалить
  67. Действительно, отличная статья, очень помогла! Порадовал пункт для эстетов, по нему же вопрос:
    После команды 'cd ~/bin/skype-wrapper' пользователь сменился на 'user@user:~/bin/skype-wrapper$' но после следущей 'sudo ./install.sh unity' никакого эффекта нет.
    Я что-то упустил?
    ___
    С Уважением.

    ОтветитьУдалить
    Ответы
    1. У Вас Мате, а этот пункт только для Ubuntu с окружением рабочего стола Unity :)

      Удалить
  68. *Пользуюсь Ubuntu 14.04 (trusty) Mate 1.8.2

    ОтветитьУдалить
  69. с чего бы при удалении профиля исчезла история переписок, если она хранится не в профиле, а на сервере.
    Сто раз удалял профиль, и ничего не исчезало

    ОтветитьУдалить
    Ответы
    1. Там за определенный период удаляется история, на сколько точно не помню. Но вот сообщения за прошлый год, к примеру могут пропасть.

      Удалить
  70. а можно ли запустить скайп, что бы терминал был годен к использованию? ато запускаю яерез терминал - нет, запускаю через ярлык - тоже нет

    ОтветитьУдалить
    Ответы
    1. Не совсем понял на счет терминала?
      Shift-ctr-n - новое окно терминала.
      Shift -ctr - T - новую вкладку в терминале открыть.

      Удалить
  71. Дай тобі боже здоров’я :) Все працює.

    ОтветитьУдалить
  72. Друзья,скайп встал,когда пытаюсь залогиниться крутит что идет вход,крутится значок со стрелками,но в скайп не заходит.Пробовал переустановить,не получается.В чем может быть проблема?у меня убунту 14.04

    ОтветитьУдалить
    Ответы
    1. Такая же история, что-то мне кажется проблема с авторизацией на сервере клиентом пингвина.

      Удалить
    2. Такая же история, что-то мне кажется проблема с авторизацией на сервере клиентом пингвина.

      Удалить
  73. Здравствуйте, подскажите пожалуйста, как удалить библиотеки с темами?
    Ранее скайп устанавливал из пакета деб, потому что не знал о существовании вашей инструкции.
    Темы работали супер, но отсутствовал в трее значек скайпа. Решил переустановить скайп по вашей инструкции. Все получилось супер, но темы слетели. Пробовал еще раз уставноить библиотеки - не помогло.
    Думаю,нужно удалить библиотеки с темами и все будет нормуль...

    ОтветитьУдалить
  74. можно ли установить skype с gui как в windows?

    ОтветитьУдалить
    Ответы
    1. Хватит оглядываться на окна!
      Соглашусь с тем, что сборка скайпа под линь не очень удобная.
      У себя многооконность решил обёрткой http://ubuntovod.ru/soft/skypetab-ng-unity.html

      Удалить
  75. У меня возникла проблема: Когда я пытаюсь войти под учёткой майкрософт, меня выкидывает обратно на экран выбора типа учетной записи. Что делать?

    ОтветитьУдалить
  76. Эдуард, с Наступающим Вас 2016 годом! Счастья добра и здоровья!
    Не сталкивались ли Вы с такой проблемой в скайп, когда в настройках веб камера работает нормально, но стоит позвонить, как кнопка камеры становится неактивной, только микрофон. Пробовал и в разных убунту и арч линуксе - тоже самое. Единственное в арч линуксе skypetab-ng запускается как и положено, окно контактов и окно чата как монолитное окно, а не 2 отдельных окна, что как бы удобно.
    Вебкамера logitech c920

    ОтветитьУдалить
  77. Ребят, подскажите как починить:
    1. проблема с именами - вместо И.Ф. отображаются только логины (только для тех кто не в контактах)
    2. Так же нельзя открыть изображения из чата - белая страница.
    3. не все смайлы отображаются
    Установлен Qt 4.8.. D-Bus 1.0.0

    ОтветитьУдалить
  78. все фигня. ставишь галки каноникал.делаешь апдейт через терминал. далее инстал скайп и все. все само подтянет все библиотеки и т.д.

    ОтветитьУдалить
  79. 14.04 LTS не ставится. И пакеты не ставятся:

    The following packages have unmet dependencies:
    libdbusmenu-qt2:i386 : Depends: libqtcore4:i386 (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtgui4:i386 (>= 4:4.7.0~beta2) but it is not going to be installed
    libqt4-dbus:i386 : Depends: libqtdbus4:i386 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) but it is not going to be installed
    sni-qt:i386 : Depends: libqtcore4:i386 (>= 4:4.7.3-1ubuntu3~) but it is not going to be installed
    Depends: libqtgui4:i386 (>= 4:4.7.3) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    Не ставится ни через Software Center ни через Synaptic.

    ОтветитьУдалить
  80. После установки на 14.04 все ровно, звук, камера работают, но через пару минут разговора сначала портится качество изображения, затем картинка виснет и пропадает собеседник, как при очень плохом качестве связи и дальше разговаривать невозможно. После переустановки скайпа так же сначала все ровно, пару минут разговра и та же проблема. Как это можно исправить?

    ОтветитьУдалить
    Ответы
    1. Такое бывает при плохом интернет соединении.

      Удалить
  81. несколько версий скайпа можно запускать указав ключ --secondary

    ОтветитьУдалить